Safari Browser issue

Pending
Bigcart eCommerce Theme Bigcart eCommerce Theme July 13, 2020
Login to reply
Amand C Support Agent
3 weeks ago

Sounds good.

If you have any other questions, please let me know again without hesitation.

Regards

Dan Hart
3 weeks ago

We’ve fixed the problem – I’ve attached a grab of what needs to be disabled.

Dan

Amand C Support Agent
3 weeks ago

Hi, Dan

Sorry for our late reply. We were trying to find that issue on our end according to your video screenshot.

But we can't find the solution correctly. Please understand me.

We are very sorry for you, and if you need the other problem, please let us know soon.

If we find the solution, we'll let you know quickly.

Regards, C-Themes

Dan Hart
3 weeks ago

Thanks, message sent via WeTransfer.

Amand C Support Agent
3 weeks ago

My personal email is kellythemer@gmail.com.

Please share your video screenshot.

Thanks

Dan Hart
3 weeks ago

I can share a video but it's too large to send.  I can do so via WeTransfer if you share your email?

Amand C Support Agent
3 weeks ago

That's very strange. That issue does not happen on my end. So I can't find the reason correctly.

Could you send me the video screen shot?

Regards, Amand

Dan Hart
3 weeks ago

Interestingly, if I view a product page on Safari and ‘disable styles’ via developer tools and then re-instate style, the images load…. But if I come off the page and then return, the images don’t load.

Hope that helps?

Dan

Dan Hart
3 weeks ago

Hi Amand,

What version of Safari are you using? We’ve tried on 3 separate Mac’s all with Safari 13.1.1 (Catalina 10.15.5) and the same issue is occurring?

Thanks,
Dan

Amand C Support Agent
3 weeks ago

Hi, Dan

I checked several times on my end, but I can't find your issues.

Everything works well on my end like screenshot.

https://prnt.sc/thlnxw

I also checked my safari browser version  Can you check again on your end, after update safari browser?

If you get same issue, please let me know PC info and browser version.

Regards, Amand

Dan Hart
3 weeks ago

Username: C Themes Admin

p/word: 2o7UXXvfS1xG!xpR1Lo@EsIf

Please acknowledge receipt of these details.

Thanks,
Dan

Dan Hart
Founder and Principal Consultant
dan@effectuate.co.uk
Mobile – 0790 999 5074

[signature_261638279]http://www.effectuate.co.uk/

Amand C Support Agent
3 weeks ago

Hi

Sorry for my late reply.

My internet was disconnected for a few hours. 

Please give me administrator role info. So that I can check everything and modify some codes also.

Thanks

Dan Hart
3 weeks ago

Hi - just following up from below. Do you want me to add you as a user?

Dan Hart
3 weeks ago

Thanks.

The site is www.homepizzaovens.co.ukhttp://www.homepizzaovens.co.uk

Do you want WP Admin log in and password or can I set you up as a user?

Dan

Amand C Support Agent
3 weeks ago

Hi

Could you let me know your site URL and admin info?

Then I will check in detail and provide solution quickly.

Kind Regards, Amand

Dan Hart
3 weeks ago

The main product image is not displaying on the latest version of Safari (all other browsers are fine).  The code looks fine but there seems to be a conflict preventing the image from showing.  It does appear in the pop up when you click on the image space.