I can not update the WPBakery Pge Builder plugin

Closed
Bigcart eCommerce Theme Bigcart eCommerce Theme February 21, 2019
Login to reply
Margarita Cano Mirando
3 months ago

OK.

Thank you so much.

Happy Holidays.

Amand C Support Agent
3 months ago

Hi

You needn't to make the changes. We will fix this issue in the next version.

Don't worry any more :)

If you have the other question, please contact us again.

Kind Regards, Amand

Margarita Cano Mirando
3 months ago

Hi.

Now it works correctly.

Thank you.

When I update the jcomposer or the bigcart extension or theme, will I have to make the changes again manually?

Thanks and regards.

Amand C Support Agent
3 months ago

Hi

I think I missed one thing. Please remove some codes in shortcode-init.php, and then remove line 15~18 in wp-content\themes\bigcart\inc\js_composer\js_composer.php. If so, you can see all wpbakery elements correctly.

That is an my fault. 

If you have the other question, please contact us again.

Kind Regards, Amand

Margarita Cano Mirando
3 months ago

Hi.

When I delete lines 116 ~ 122 in \ wp-content \ plugins \ bigcart-extension \ includes \ shortcodes \ shortcode-init.php, as you put in the image https://prnt.sc/old6vy the icons are lost.

If I put the lines 116 ~ 122 again the icons reappear, but they still do not work well.

I give you two images with and without lines 116-122.

Amand C Support Agent
3 months ago

Hi

I can't understand this problem correctly. You can't miss WPBakery elements.

In "WooCommerce" tab, you can see all element shortcodes.

Please send your live site url and admin info again. I can't login previous info.

Then, I will check in detail and let you know agian.

Anyway, please check missed elements in "WooCommerce" tab again.

Kind Regards, Amand

Margarita Cano Mirando
3 months ago
Hi. It has not worked. I have deleted lines 116 ~ 122 from the shortcode-init.php file, but the only thing that has happened is that the WPBakery elements disappear, including sale-productsI send you a screenshot where you see missing items.
Regards.
Amand C Support Agent
3 months ago

Hi

I changed shortcode-init.php code in bigcart\wp-content\plugins\bigcart-extension\includes\shortcodes\shortcode-init.php like screenshot.

https://prnt.sc/old6vy

Please remove line 116~122. If so, everything works well.

If you have the other question, please contact us again.

Kind Regards, Amand

Margarita Cano Mirando
3 months ago

Hi.

Please can you tell me where is the php code that you fixed.

In my real web does not work and I would like to see it.

The page where you fixed it is:

https://www.cdpsa.eu/cont00/ofertas/

but the real page does not work:

https://www.cdpsa.eu/ofertas/

I have copied the plugin folder from one side to another but it is not fixed.

I have seen that some things are not translated and some elements of

WPBakery plugin is not updated correctly.

Thank you.

Amand C Support Agent
3 months ago

Hi

Please check. it works well now.

If you get this kind of issue, please remove that element and add new one.

If so, everything will be worked correctly.

Please contact me again, if you have the other question.

Kind Regards, Amand

Margarita Cano Mirando
3 months ago

Please pass me the page where I can expand the support.

Is this ?:

https://themeforest.net/item/bigcart-clean-modern-wordpress-theme-for-woocommerce/20357512

Sorry to tell you that the problem with products by category has not been solved.

In this page:

https://www.cdpsa.eu/cont00/accesorios-del-automovil/

at the bottom it looks

[be_product_category category = »car-accessories» per_page = »60 ″ columns =» 9 ″ orderby = »» order = »asc» is_slider = »enable» show_nav = »show» show_dots = »show» animation_delay = »1 ″ ]

and the products in that category should be seen.

On the page with version 6.0.2 it  it works fine:

https://www.cdpsa.eu/accesorios-del-automovil/

Regards

Amand C Support Agent
3 months ago

Hi

On my side, your support was expired already like screenshot.

https://prnt.sc/ok5wj8

Anyway, please check. I fixed some php code to fix this problem.

Kind Regards, Amand

Margarita Cano Mirando
3 months ago

Version 6.0.5 does not work.

I do not know what else to do.

Regarding the license, can't you take one that does not expire?

Anyway, on the theme page it says that I have 4 months left on my license. I send you an image

Regards.

Amand C Support Agent
3 months ago

Hi

If so,  the problem is caused by WPBakery plugin.

We can't support you for this issue. Anyway, please download V 6.0.5 from previous link.

http://c-themes.com/plugins/js_composer.zip

They updated plugin yesterday. After update plugin, please try again.

And your support is expired now. If you don't purchase extend license, I can't support you anymore.

Kind Regards, Amand

Margarita Cano Mirando
3 months ago

Hi.

The products by category do not work either and these are the most important for me.

But if with version 6.0.2 they are working well, the problem is not the other plugins, which are the same

Version 6.0.4:

https://www.cdpsa.eu/cont00/accesorios-del-automovil/

Version 6.0.2:

https://www.cdpsa.eu/accesorios-del-automovil/

In both examples the woocommerce plugins are the same.

I have deactivated practically all plugins, as you can see, but it still doesn't work.

https://www.cdpsa.eu/cont00/ofertas

Regards.

Amand C Support Agent
3 months ago

Hi

I checked your admin carefully again.

I added "Recent Products" element in  "Tab2" content.

It is working well now. Only "Sale Products" element is not working. I think this problem is caused by woocommerce plugin.

This plugin maybe conflict with the other woocommerce third party plugins.

Please deactivate third party plugins and activate only bigcart required plugins. And try again.

If so, you can find issue plugin on your end.

Please contact me again, if you have the other questions.

Kind Regards, Amand

Margarita Cano Mirando
3 months ago

Hi.

Okay, but the latest version, whatever it is, continues to fail.

If this is not solved we will have to think about some change of plugin or theme because we cannot use offers or categories.

Is this going to be fixed?

You can see an example in this link:

https://www.cdpsa.eu/cont00/ofertas/

Regards.

Amand C Support Agent
3 months ago

Hi, Margarita

I found why V 6.0.4 is downloaded continuously.

The problem is caused by WPBakery plugin. I just downloaded new version from themeforest and checked their version.

http://prntscr.com/oip9aq

Downloaded version is also 6.0.4. I think they didn't change version number, after update theme.

This is their fault. Please change "6.0.4" by "6.0.5" in js_composer.php

http://prntscr.com/oipa0r

After they update plugin again, I will send you new version again.

And your support is expired now. Please purchase new support license.

Kind Regards, Amand

Margarita Cano Mirando
3 months ago

Hi.

The link is still to version 6.0.4. and keeps failing.

Regards

Amand C Support Agent
3 months ago

Hi

Please download v6.0.5 from next link.

http://c-themes.com/plugins/js_composer.zip

If you have the other question, please contact us again.

Kind Regards, Amand

Margarita Cano Mirando
4 months ago

Hi.

The installed version is 6.0.4

There is a new version 6.0.5

Margarita Cano Mirando
4 months ago

Hi.

The plugin continues to fail. The last one that works well is 6.0.2.

I can not use the "Sale products" item, nor can I use "Products by category"

You can see an example in this link:

https://www.cdpsa.eu/cont00/ofertas/

You should see the sale products but it appears:

[sale_products per_page = 100 columns = 5 orderby = 'menu_order title' order = 'asc']


Regards.

Amand C Support Agent
4 months ago

Sorry, that is my fault.

Please download again from previous link.

http://c-themes.com/plugins/js_composer.zip

If you have the other question, please contact me again.

Regards, Amand

Margarita Cano Mirando
4 months ago

Hi.

What you have sent me is the revolution slider, instead of the jcomposer.

Gracias.

Margarita Cano Mirando
4 months ago

Hi.

I do not use dropbox. You can put it in another site like other times with a link of this type:

http://c-themes.com/plugins/js_composer.zip

Thank you

Amand C Support Agent
4 months ago

Hi

Please download the latest version from here.

If you have the other question, please contact us again.

Kind Regards, Amand

Margarita Cano Mirando
4 months ago

Hi.

A new version of WPBakery Pge Builder plugin has been released.

I continue with 6.0.2 because, as you told me, 6.0.3 worked badly.

Now it seems that they are going by the 6.0.5, can you pass me the link?

Thank you.

Margarita Cano Mirando
5 months ago

Ok.
Thank you.

Amand C Support Agent
5 months ago

Hi

I checked your admin carefully. The problem is caused by WPBakery issue.

Please use V 6.0.2 again. After they fixed this issue, please use the new version. If they fix this issue in the new version, I will let you know soon.

Please contact me again, if you have the other question.

Kind Regards, Amand

Margarita Cano Mirando
5 months ago

Hi.

In the real store I have returned to version 6.0.2 and it looks good there.

https://www.cdpsa.eu/ofertas

With version 6.0.3 other modules also fail (can be seen at the bottom of the page)

This page is wrong (6.0.3):

https://www.cdpsa.eu/cont00/alcoholimetros-y-test-de-drogas/

and this page is fine (6.0.2): 

https://www.cdpsa.eu/alcoholimetros-y-test-de-drogas/

Thank you

Margarita Cano Mirando
5 months ago

Sorry, this is the correct access:

 https://www.cdpsa.eu/cont00/wp-admin 

user: ayuda

password: Amand-C19 

The page where you can see the sale products failing is: 

https://www.cdpsa.eu/cont00/ofertas/ 

Tahnk you

Amand C Support Agent
5 months ago

Hi

Your admin info is not working on my end. I think admin information is not correct.

Please check on your end again and let me know.

Kind Regards, Amand

Margarita Cano Mirando
5 months ago

Hi. 

My support has not expired, I updated it last month.

My theme is bigcart .

Access to the backoffice is:

https://www.cdpsa.eu/cont00/wp-admin

user: help

password: Amand-C19

The page where you can see the sale products failing is:

https://www.cdpsa.eu/cont00/ofertas/

Tahnk you

Amand C Support Agent
5 months ago

Hi

Please send your site admin info. Then, I will check your admin carefully and provide solution soon.

And your support is expired now. You can purchase extend license from next link.

 https://themeforest.net/item/lordcros-hotel-booking-wordpress-theme/23671338

Kind Regards, Amand

Margarita Cano Mirando
5 months ago

Hi.

jcomposer's discounted products do not work.

If you visit this page:

https://www.cdpsa.eu/en/sale-products/

you see this result

[sale_products per_page = 100 columns = 5 orderby = 'menu_order' order = 'asc']

Regards

Amand C Support Agent
5 months ago

Hi

I updated online plugin source.

Please download latest version from next link again.

http://c-themes.com/plugins/js_composer.zip

If you have the other question, please contact me again.

Kind Regards, Amand

Margarita Cano Mirando
5 months ago

Hi.

Wordpress says that there is a new update of js_composer. The version version 6.0.3

Thank you.

Amand C Support Agent
5 months ago

Thanks.

If you have the other questions, please contact us again without hesitation.

Kind Regards, Amand

Margarita Cano Mirando
6 months ago

Now, perfect.

Thank you.

Amand C Support Agent
6 months ago

Hi

Please download WPBakery again from next link.

http://c-themes.com/plugins/js_composer.zip

This plugin was updated again the day before yesterday. I updated plugin by V6.0.2

So please download again and install new one. They fixed some critical bugs.

If you have the other question, please contact us again.

Kind Regards, Amand

Margarita Cano Mirando
6 months ago

Hi.

I have uninstalled the old jscomposer and installed the new 6.0, but it asks me to update to version 6.0.2.

Right now it does not work well, the CSS put in the plugin does not apply.

Thank you.

Amand C Support Agent
6 months ago

Hi

Please download the latest version from next link.

http://c-themes.com/plugins/js_composer.zip

And remove old version and install new one. If you have the other questions, please contact us again without hesitation.

Kind Regards, Amand

Margarita Cano Mirando
6 months ago

Hi.

Again I can not update the WPBakery Page Builder plugin.

I have updated the theme but the plugin has not been updated.

Thank you

Margarita Cano Mirando
6 months ago
Resolved.
Amand C Support Agent
8 months ago

Hi

You can't update WPBakery plugin automatically. That plugins is premium version, so our team purchased license and provide it free for our customers. If plugin is updated, we will provide latest version.

https://www.dropbox.com/s/k6wv8zshpknv0d8/js_composer.zip?dl=0

Please download and update plugin.

Kind Regards, Amand

Margarita Cano Mirando
8 months ago

Hi.

I can not update the WPBakery Pge Builder plugin.

The necessary tab to add the license does not appear.

I have contacted the plugin support and it says that it is a problem of the subject.

I uninstalled it and reinstalled it in the Bigcart tab, but it did not work.

Thank you