woocommerce status errors

Closed
Lorada - Responsive Elementor eCommerce Theme Lorada - Responsive Elementor eCommerce Theme August 24, 2020
Login to reply
Amand C Support Agent
3 months ago

Hi, Rene

First, thanks for your purchase.

First, to solve the template Overrides problem.(screenshot_3)

Please update the lorada theme by the latest version, We updated our theme to be compatible with the woocommerce latest version. So please download the lorada theme on themeforest and update it.

And second, for the other problems(screenshot_1, screenshot_2)

You can ignore these problems. Because these are not affected to your website.

On cart & checkour page, we added cart and checkout shortcodes using lorada elementor widgets.

So everything works well now. 

To be exactly, lorada cart elementor widget is "ld_woocommerce_cart". But default woocommerce cart sortcode is "woocommerce_cart". So that error can be shown, But that error doesn't affect your website.

Our cart elementor widget is already compatible with wooocmmerce latest version.

So you can ignore these problems.

If you have any other questions, please contact us again without hesitation.

Best Regards, C-Themes

rene ceron
3 months ago

Hello, I would like to know how to fix these errors that appear in the woocommerce status

- The page does not contain the shortcut

- The installed version is not tested with the active woocommerce version

- Lorada / woocommerce / cart / cart.php version 3.8.0 is deprecated. The kernel version is 4.4.0
- Lorada / woocommerce / cart / cross-sells.php version 3.0.0 is deprecated. The kernel version is 4.4.0