Lorada + WooCommerce vendors problem

Pending
Lorada - Responsive Elementor eCommerce Theme Lorada - Responsive Elementor eCommerce Theme September 08, 2020
Login to reply
Amand C Support Agent
3 weeks ago

Hi, Carlos

First, thank your for your purchase.

Could you share your site URL and admin credential?

Then, we'll check in detail and provide solution quickly.

Best Regards, C-Themes

Carlos Cárdenas
3 weeks ago

I have a problem with the theme, when activating Elementor it gives me a code error when using the WooCommerce Vendors plugin, but this only happens with the Lorada theme.

One solution is to uninstall Elementor but this deconfigures the product page.

Another is to go down to php 7.1 but WordPress 5.5 requires a higher version.

I attach an image with the error.