Theme Compatibility Update to Recent PHP 8.0 and WordPress 5.4 Updates

Pending
Travelo - Travel/Tour/Car Rental/Cruise Booking WordPress Theme Travelo - Travel/Tour/Car Rental/Cruise Booking WordPress Theme March 15, 2021
Login to reply
Kelly R Support Agent
1 year ago

Hello,

1. Travelo theme is compatible with WP5.6 and JQuery 3.5.1.

2. For now Travelo theme is compatible with PHP version 7.4. We have not tested in 8.0

3. Please tell me what security issue the Travelo theme has.

4. We will update in the future.

Best regards,

Prakash Sampath
1 year ago

Dear Team,

I have been using the theme for 5 years and have been great till now. In recent times due to the PHP and WordPress updates, we can see compatibility issues and error messages. My request is to please update the theme to include:

  1. compatibility update: WP 5.6
  2. compatibility update: jQuery 3.5.1 (remove deprecated functions)
  3. compatibility update: PHP 8.0
  4. security updates
  5. modernization to theme styling and performance

This is my sincere request to continue smoothly with the websites.

Regards,

Prakash